Bug Reports

  • ctlaw posted an update in the group Group logo of Bug ReportsBug Reports 1 month, 1 week ago

    Why is the Argentina post pinned to the top of the page?

    • It wasn’t actually pinned; its publication date was set in the future, which caused it to be “newer” than recent posts. There is nothing in WordPress to keep a Contributor from doing this. I changed the publication date to what I guessed it was supposed to be, and now it appears in order.


      Users who have liked this activity:

      • avatar
    • If WordPress recorded his browser as Chrome V.80 perhaps he’s a time traveler from the future.

  • Hypatia posted an update in the group Group logo of Bug ReportsBug Reports 1 month, 1 week ago

    I will pass this on to you tech genii, (although I have no idea of the significance of the information) : a few weeks ago I couldn’t get on here , and the problem was idiosyncratic to MY IPad. The reason I posted about it, instead of coming to this group, was that the only screen which would appear, transiently, was the “add new post” page. My husband “cured” my IPad by “erasing my memory and removing all cookies” , as he said. Maybe you get that, and you will be able to help some other hapless neophyte who finds herself locked out..Thanks!

    • Hyp,
      If it would help, I’d be happy to pass on name/number of my IT guy who I’ve come to rely upon as much as I do the “cable guy.” He lives in Florida but does business internationally.

      He was a techie in the Marine Corps and civilian computers are practically “busy work” for him. 🙂 There is nothing he can’t fix.

    • See my PM for full info if and when you feel you need it. Kevin is super smart and charges $75/hr.

  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 1 month, 3 weeks ago

    I get “Http Error 500” almost every time I click on a Ratburger link. Then the “Reload” button works.

    • But sometimes I get “Service unavailable” and have to use the back button.

    • This seems to be the mysterious error I wrote about last night on the Updates group. It originally only seemed to be affecting another user, but now it seems to hit you as well. This is related to an out of memory condition in the PHP-FPM module which I do not yet understand. Nothing has changed in the last week which should affect this, but for some reason the errors started to appear at 14:14 yesterday. I restarted PHP-FPM and it made no difference. I just increased the maximum memory size from 128 Mb to 192 Mb and we just got another error at that size.

      At this point, I have…[Read more]


      Users who have liked this activity:

      • avatar
    • Here is an update I posted on the main post about this problem:

      .https://www.ratburger.org/index.php/2019/07/23/im-having-trouble-you/#comment-43237


      Users who have liked this activity:

      • avatar
    • John,
      It is half-past 11:00 am Central Daylight Time, and I just logged in using my work computer on my company network. Everything looks normal. It appears that my problem is a local problem at home. I will look at it tonight.
      Thanks a heap. I hope you can get Hypatia sorted out. I thought her problem sounded like a phone issue.

    • I am back in proper operation after giving my HP laptop a swift kick.
      Ratburger looks like home.

  • Hypatia posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 1 week ago

    Hey how do I get to “drafts”? I wrote a post “born to Set it Right” and I reeeely wanna publish it, but when I pressed Publish I just got the beach ball…does it still exist?

    • Yes. The post is still presently in Draft status. After you reload the Ratburger page, you should be able to go to the Dashboard (click the icon in the black bar at the top that looks like a speedometer), then select Posts/All posts in the bar at the left and you should see all of your posts including the recent draft. You can then click “Edit” beneath the title of the draft to get back to the edit window. Once there, you should be able to click the Publish button to try publishing it again. If that doesn’t work, please post a comment here and I will publish it from an…[Read more]


      Users who have liked this activity:

      • avatar
      • avatar
    • THANK YOU THANK YOU THANK YOU!!

  • Hypatia posted an update in the group Group logo of Bug ReportsBug Reports 8 months, 1 week ago

    Hello smart techies–can you tell me how to delete Notifications? I’ve got like 7K of ’em. This site is reeeeely slooooow for me now, and I wondered if that was the cause. (is it? If not, I don’t need to delete them) I went to Bulk Actions, and then Delete, and nothing happened. I s this because it can’t be done on an IPad? Thanks in advance–

    • On the main page, there is a blue circle with the number of notifications. If you click on it, you will see at the top of the list in yellow, “Mark all notifications read”. Click on that and your problem should be solved.

    • To delete all of your notifications (read an unread):

      1. From the drop-down menu from the notifications bubble, choose the yellow “Mark all notifications read” item. This marks your notifications read and takes you to the Read Notifications page.

      2. On that page, scroll down to the bottom and click the shocking pastel pink on black “Delete All Read Notifications” button. This will pop up a dialogue asking if you really want to do this (it cannot be undone).

      3. Click OK. All of your notifications are now gone.

      This is different from Bulk Actions, which only works on…[Read more]

    • Hypatia, do you understand this? I see you have not cleared your notifications yet. Do you need help?

  • Haakon Dahl posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 1 week ago

    Notifications might be b0rken. Maybe I’m just unpopular.

  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 1 week ago

    I am still encountering trouble trying to indent or use blockquote in comments. Neither seems to be consistent.

  • Richard Easton posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 2 weeks ago

    I’m getting emails again on all responses to my comments. How do I turn that off?

  • civil westman posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 2 weeks ago

    The “delete all notifications” bug is fixed! Thank you!

    • I have done nothing to the code which should have affected notifications since installing the BuddyPress 3.2.0 update on 2018-09-15. The odds are, whatever was causing the problems you were experiencing (which I didn’t see) is now simply hiding and will manifest itself again some time in the future.

    • The egods must be coding the next chapter of ejob.

  • civil westman posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 2 weeks ago

    When I click on “delete all read notifications” either nothing happens or I get the beach ball immediately. When this happens, the dialog box asking yes/no delete never appears.

  • civil westman posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 3 weeks ago

    For the past week or so, intermittently, when I click “mark all notifications as read,” and go to “delete all marked as read,” I either the latter link does not work or I get Mac’s spinning beachball of death. FYI.

    • I know how frustrating a “cannot reproduce”response is, but I use this function frequently on both desktop (Ubuntu/Chromium) and mobile (Android/Chome) platforms and have never seen this problem.

      When you say “the latter link does not work”, what happens when you click it? Does it do nothing, or something else which does not delete the posts? When you click it, do you get the confirmation message about deleting the posts? When you get the beach ball, is this before or after the confirmation message?


      Users who have liked this activity:

      • avatar
    • I have not mention this but when I go to save a post, the interface hangs. At that time I open the site in another tab and in that tab complete what I am doing. I don’t know why the system hangs at times. I just know it doesn’t want to complete the task in a timely fashion.

    • Sorry, initially, I couldn’t figure out how to reply directly, so I put my answer to John’s questions in a new bug report. After I click on “Marl all notifications read,” I get to the next page. There, when I click on “delete all read notifications” either nothing happens or I get the spinning beachball. (It remains a long time. I haven’t waited more than a minute to see if it times out). Thanks.

    • Fixed! Thank you!

  • EThompson posted an update in the group Group logo of Bug ReportsBug Reports 11 months, 3 weeks ago

    I am trying to send a message to member Bob Thompson but I continually get a “Do not recognize users name.”

    What’s up with this? It’s annoying.

    • To which user name are you sending? His user name is “atp1rot”.


      Users who have liked this activity:

      • avatar
    • He’s known as Bob Thompson which I assumed was his user name. I have been able to use user names (i.e. names used in posts and comments) in the past so I’m confused now.

    • An avatar name and an username are different fields in the database. One cannot change your username. It is like an ID number. Some people have avatar names that are their usernames.
      If you click on the avatar of a comment one goes to the profile page of a Member. From there one can send a PM. At the top is @[username].


      Users who have liked this activity:

      • avatar
  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 1 year ago

    I am trying to edit a comment I made and keep getting hung. It is on the “Taste of Liberal Tears” post. My comment was removed from the post but I cannot edit it. I gave up after several tries using Chrome, but then had no luck with Brave.
    https://www.ratburger.org/wp-admin/comment.php?action=editcomment&c=22294
    OK; now after a half hour it lets me edit this comment.

    • So now I was able to edit that comment, and I am thinking that my problem earlier this evening was that all of America was live streaming Hurricane Florence.


      Users who have liked this activity:

      • avatar
    • I didn’t see anything suspicious in the access log for a one hour period prior to your report, and there were the usual number of requests received and serviced at normal speed during the period, so my guess it was either some kind of local or regional Internet congestion affecting your path to the site at the time. I occasionally observe an “Internet storm” that slows accesses to either all sites or a particular region for a period of time and then clears up as suddenly as it appeared. These most often happen late at night local time on week-ends, which is when you’d expect thi…[Read more]

  • Carol Sterritt posted an update in the group Group logo of Bug ReportsBug Reports 1 year ago

    Will a mod please read this https://www.ratburger.org/index.php/2018/09/05/part-one-so-there-is-no-such-thing-as-a-modern-day-free-market/#comment-21247 and my comment about how I tried to make this a draft, private status only but I see it is public… How do I get something to be a draft? Please explain that. And if I select PRIVATE using the edit function, and then I apply that PRIVATE status to my writing, why is it still public?

    • ctlaw replied 1 year ago

      You are conflating two things private status and draft status. Which do you want? Private means only logged in members can see it. Draft means only you can see it.

    • I explained things in a comment.

  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 1 year ago

    Tuesday evening Ratburger.org is running much slower than usual. Slowness does not appear for other sites in other tabs using Chrome.

    • Do you have a time when it ran slow?

    • Starting at 2018-08-29T02:58:40, some moron at 94.23.208.174,
      which resolves to an ISP called OVH in Roubaix, France started
      pumping in what look to be either SQL injection or buffer overflow
      attacks, or both. They look like:

          GET /activity/?acpage=171111111111111'%20UNION%20SELECT%20
              CHAR(45,120,49,45,81,45),CHAR(45,120,50,45,81,45),
              CHAR(45,120,51,45,81,45),CHAR(45,120,52,45,81,45),
              CHAR(45,120,53,45,81,45),CHAR(45,120,54,45,81,45),
              CHAR(45,120,55,45,81,45)--%20%20
      

      (written out on multiple lines for readability). They get
      longer and longer,…[Read more]

  • Hans G. Schantz posted an update in the group Group logo of Bug ReportsBug Reports 1 year, 1 month ago

    The group list does not appear to show all the groups. One has to tab between the sorting options and hope that the desired group will show up in the top groups in the list. There should be a way to scroll through to see all groups.

    • This should work.
      https://www.ratburger.org/groups/

      One can access all the groups from the “Menu” then “All Groups”.


      Users who have liked this activity:

      • avatar
    • The Groups widget at the right only shows the eight most recently active public groups. (Private and hidden groups do not appear there.) It is like “Recent Posts” and “Recent Comments”—a pointer to current activity, not a comprehensive list of groups.

      You can see all public groups by using the menu at the top right and selecting Groups/All Groups. This will show a list of all public groups broken into pages. (We don’t currently have more than one page of public groups.) You can sort the list of groups in a variety of ways.

      The Groups/My Groups item in that menu will show all…[Read more]


      Users who have liked this activity:

      • avatar
  • Load More