Bug Reports

  • Haakon Dahl posted an update in the group Group logo of Bug ReportsBug Reports 2 months ago

    Notifications might be b0rken. Maybe I’m just unpopular.

  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 2 months ago

    I am still encountering trouble trying to indent or use blockquote in comments. Neither seems to be consistent.

  • Richard Easton posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 1 week ago

    I’m getting emails again on all responses to my comments. How do I turn that off?

  • civil westman posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 1 week ago

    The “delete all notifications” bug is fixed! Thank you!

    • I have done nothing to the code which should have affected notifications since installing the BuddyPress 3.2.0 update on 2018-09-15. The odds are, whatever was causing the problems you were experiencing (which I didn’t see) is now simply hiding and will manifest itself again some time in the future.

    • The egods must be coding the next chapter of ejob.

  • civil westman posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 2 weeks ago

    When I click on “delete all read notifications” either nothing happens or I get the beach ball immediately. When this happens, the dialog box asking yes/no delete never appears.

  • civil westman posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 2 weeks ago

    For the past week or so, intermittently, when I click “mark all notifications as read,” and go to “delete all marked as read,” I either the latter link does not work or I get Mac’s spinning beachball of death. FYI.

    • I know how frustrating a “cannot reproduce”response is, but I use this function frequently on both desktop (Ubuntu/Chromium) and mobile (Android/Chome) platforms and have never seen this problem.

      When you say “the latter link does not work”, what happens when you click it? Does it do nothing, or something else which does not delete the posts? When you click it, do you get the confirmation message about deleting the posts? When you get the beach ball, is this before or after the confirmation message?


      Users who have liked this activity:

      • avatar
    • I have not mention this but when I go to save a post, the interface hangs. At that time I open the site in another tab and in that tab complete what I am doing. I don’t know why the system hangs at times. I just know it doesn’t want to complete the task in a timely fashion.

    • Sorry, initially, I couldn’t figure out how to reply directly, so I put my answer to John’s questions in a new bug report. After I click on “Marl all notifications read,” I get to the next page. There, when I click on “delete all read notifications” either nothing happens or I get the spinning beachball. (It remains a long time. I haven’t waited more than a minute to see if it times out). Thanks.

    • Fixed! Thank you!

  • EThompson posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 2 weeks ago

    I am trying to send a message to member Bob Thompson but I continually get a “Do not recognize users name.”

    What’s up with this? It’s annoying.

    • To which user name are you sending? His user name is “atp1rot”.


      Users who have liked this activity:

      • avatar
    • He’s known as Bob Thompson which I assumed was his user name. I have been able to use user names (i.e. names used in posts and comments) in the past so I’m confused now.

    • An avatar name and an username are different fields in the database. One cannot change your username. It is like an ID number. Some people have avatar names that are their usernames.
      If you click on the avatar of a comment one goes to the profile page of a Member. From there one can send a PM. At the top is @[username].


      Users who have liked this activity:

      • avatar
  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 2 months, 4 weeks ago

    I am trying to edit a comment I made and keep getting hung. It is on the “Taste of Liberal Tears” post. My comment was removed from the post but I cannot edit it. I gave up after several tries using Chrome, but then had no luck with Brave.
    https://www.ratburger.org/wp-admin/comment.php?action=editcomment&c=22294
    OK; now after a half hour it lets me edit this comment.

    • So now I was able to edit that comment, and I am thinking that my problem earlier this evening was that all of America was live streaming Hurricane Florence.


      Users who have liked this activity:

      • avatar
    • I didn’t see anything suspicious in the access log for a one hour period prior to your report, and there were the usual number of requests received and serviced at normal speed during the period, so my guess it was either some kind of local or regional Internet congestion affecting your path to the site at the time. I occasionally observe an “Internet storm” that slows accesses to either all sites or a particular region for a period of time and then clears up as suddenly as it appeared. These most often happen late at night local time on week-ends, which is when you’d expect thi…[Read more]

  • Carol Sterritt posted an update in the group Group logo of Bug ReportsBug Reports 3 months, 1 week ago

    Will a mod please read this https://www.ratburger.org/index.php/2018/09/05/part-one-so-there-is-no-such-thing-as-a-modern-day-free-market/#comment-21247 and my comment about how I tried to make this a draft, private status only but I see it is public… How do I get something to be a draft? Please explain that. And if I select PRIVATE using the edit function, and then I apply that PRIVATE status to my writing, why is it still public?

    • You are conflating two things private status and draft status. Which do you want? Private means only logged in members can see it. Draft means only you can see it.

    • I explained things in a comment.

  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 3 months, 2 weeks ago

    Tuesday evening Ratburger.org is running much slower than usual. Slowness does not appear for other sites in other tabs using Chrome.

    • Do you have a time when it ran slow?

    • Starting at 2018-08-29T02:58:40, some moron at 94.23.208.174,
      which resolves to an ISP called OVH in Roubaix, France started
      pumping in what look to be either SQL injection or buffer overflow
      attacks, or both. They look like:

          GET /activity/?acpage=171111111111111'%20UNION%20SELECT%20
              CHAR(45,120,49,45,81,45),CHAR(45,120,50,45,81,45),
              CHAR(45,120,51,45,81,45),CHAR(45,120,52,45,81,45),
              CHAR(45,120,53,45,81,45),CHAR(45,120,54,45,81,45),
              CHAR(45,120,55,45,81,45)--%20%20
      

      (written out on multiple lines for readability). They get
      longer and longer,…[Read more]

  • Hans G. Schantz posted an update in the group Group logo of Bug ReportsBug Reports 3 months, 4 weeks ago

    The group list does not appear to show all the groups. One has to tab between the sorting options and hope that the desired group will show up in the top groups in the list. There should be a way to scroll through to see all groups.

    • This should work.
      https://www.ratburger.org/groups/

      One can access all the groups from the “Menu” then “All Groups”.


      Users who have liked this activity:

      • avatar
    • The Groups widget at the right only shows the eight most recently active public groups. (Private and hidden groups do not appear there.) It is like “Recent Posts” and “Recent Comments”—a pointer to current activity, not a comprehensive list of groups.

      You can see all public groups by using the menu at the top right and selecting Groups/All Groups. This will show a list of all public groups broken into pages. (We don’t currently have more than one page of public groups.) You can sort the list of groups in a variety of ways.

      The Groups/My Groups item in that menu will show all…[Read more]


      Users who have liked this activity:

      • avatar
  • ctlaw posted an update in the group Group logo of Bug ReportsBug Reports 4 months ago

    I got a notification that “commented on Mein Gott! The MSM!”(lacking a username). But also note:
    1) clicking on the link took me to the post and there was no comment.
    2) I had not commented on or liked that post.
    3) in my notifications tab, the “read” notification says: “commented on “ctlaw”” and the link is to https://www.ratburger.org/comment-page-740/#comment-18797

    • There have been some perturbations in the Force tonight as I tried to sort out the persistent problem of legitimate users having their comments deemed as spam and being required to fill out a CAPTCHA. This may be responsible for the odd notification.

  • 10 Cents posted an update in the group Group logo of Bug ReportsBug Reports 4 months, 1 week ago

    The drop down menu from the notification blue bubble was in Italics.

    • Okay now. I wonder what happened.

    • It was on my iPad. I took a screen shot. It is in my draft folder.

    • It’s probably an unclosed italics tag in the post you were viewing at the time. This can cause the rest of the site below the tag to turn into italics. This last happened on an EThompson page last Saturday. I haven’t seen it happen today.

    • Update: it’s in TKC’s post. When you display that post, it turns the rest of the site to italics. I’ll fix it.

    • Uhhh…you appear to be editing that post right now. I’ll let you fix it to avoid stepping on your edits. If you can’t find the problem, exit the edit and let me know and I’ll go looking for it.

    • I let you do it. I looked at the Visual and it looked okay. It needs to be checked in Text.

    • It’s fixed now. The formatting in that post was a pile of horseshit. I’ll bet it was pasted in from a word processor and that Microsoft was in the loop somewhere. In addition to a rogue unclosed {em} tag at the end of the paragraph in bold, there were a number of 4000×3000 pixel images inserted full size which blew into the left margin of the page. I resized all of the images to 640×480. I also fixed some eccentric spacing within and between paragraphs.

      Given how much crap WordPress allows you slip in when pasting text from a word processor, it’s a wonder we haven’t see a…[Read more]

  • TempTime posted an update in the group Group logo of Bug ReportsBug Reports 4 months, 1 week ago

    Is it me and my computer (10pm Eastern, 8/1) but Ratburger is slower than dial up? Are we being attacked?

  • 10 Cents posted an update in the group Group logo of Bug ReportsBug Reports 4 months, 2 weeks ago

    The “Quote” function is not working on the comments on this post.
    https://www.ratburger.org/index.php/2018/07/27/a-kitten-story-in-pictures/

  • MJBubba posted an update in the group Group logo of Bug ReportsBug Reports 4 months, 2 weeks ago

    I saw a post by Hypatia. I wanted to send her a private message. When I click on her name, it takes me to her “posts” page, but that page does not have a way to click to her home page. So, I tried clicking her name at some of her other posts, with the result of getting back to her posts page several times. When I clicked her name at a comment she had made, then that took me through to her home page and I was able to send the message.
    I suppose that if a member only posted but never commented, then I would not ever be able to send them a private message.

  • Load More