Activity

  • John Walker posted an update in the group Group logo of UpdatesUpdates 3 months, 1 week ago

    2020 August 19

    Updated the New User Approve plug-in to version 1.8.1.  This is
    a completely trivial update which changes two files to correct a
    compatibility problem with WooCommerce, which we don't use.
    They also updated the WordPress compatibility claim to version
    5.5, and that's it.  We have local code in one file to disable a
    confusing message it blithers on the administration dashboard.
    After integrating the local code, I syntax checked the modified
    files and applied the update kit.  Everything appeared to be OK
    after installing the update.
    
    Updated the Subscribe to Comments Reloaded plug-in to version
    200813. This is a minor update which changes only 4 files,
    purportedly to correct potential compatibility problems with
    WordPress 5.5. Notwithstanding that, the plug-developers
    neglected to update their compatibility claim to version 5.5,
    which causes the new version to report "Compatibility with
    WordPress 5.5: unknown". I've been waiting for a "fixes to
    fixes" update to correct this, but none has been forthcoming, so
    I'm going to go ahead and install this update which will,
    doubtless, motivate them to release that fix.  We have no local
    code in this plug-in.  After syntax checking the modified files,
    I applied the update kit, which didn't appear to break anything.
    
    Committed the New User Approve plug-in version 1.8.1 update
    (Build 491).
    
    Committed the Subscribe to Comments Reloaded plug-in version
    200813 (Build 492).
    
    Published builds 491 and 492 to GitHub.